Magneto Malfunctions in-FLight

How to keep the Cessna 170 flying and airworthy.

Moderators: GAHorn, Karl Towle, Bruce Fenstermacher

Post Reply
User avatar
GAHorn
Posts: 21058
Joined: Fri Apr 12, 2002 8:45 pm

Magneto Malfunctions in-FLight

Post by GAHorn »

Aviation Consumer has an article I read this morning which is a good review for us about magnetos. I recommend it for reading.

I would like to Add a point I feel which was overlooked …. in the “inset” article ..(the article within the article)…. it was pointed out that IF you experience an In-Flight failure or malfunction of a magneto… that you are “hereby authorized” to shut that bad mag OFF. :?

I don’t believe anyone needs to be “authorized” to disable malfunctioning equipment…but I Do want to point out that even a Short Period of continued operation of a magneto with a failed or stripped distributor-gear In-Flight…. is bad. Very Bad. This is because the magneto with a stripped distributor gear will stop distributing the spark to the proper spark-plug. It will likely stop the rotor at whatever position the rotor is when the gear stripped…. in other words…still sending any sparks to that one cylinder it’s pointed-at…. This means the still-rotating magneto …still being driven by the engine….. is still making sparks…. and that rotor is still giving ALL of it to that one cylinder… regardless of where the piston is in the four-cycles of engine-combustion. 8O

A cylinder …fully charged with fuel/air mixture….at the beginning of it’s compression-stroke can receive an ignition-spark….several of them in fact…. which during 2500 RPM cruise is getting that spark 1250 times each minute…. in other words 20-times Each Second…. that you sit there in the cockpit startled that the engine has become “rough”.
I doubt I need to help anyone visualize what a pre-mature explosion inside a cylinder which has a piston coming UP on a compression-stroke can do to the engine.

Bottom line: If you get rough mag in-flight…shut that mag OFF …NOW… and look for a place to park it for maintenance. (BTDT)
Hope this helps.

https://www.aviationconsumer.com/mainte ... ct-repair/
'53 B-model N146YS SN:25713
50th Anniversary of Flight Model. Winner-Best Original 170B, 100th Anniversary of Flight Convention.
An originality nut (mostly) for the right reasons. ;)
User avatar
cessna170bdriver
Posts: 4068
Joined: Mon Apr 22, 2002 5:13 pm

Re: Magneto Malfunctions in-FLight

Post by cessna170bdriver »

I had an acquaintance (a CFI) when I lived in Mississippi who had a mag on a Luscombe that either failed as George described or otherwise slipped time, resulting in an extremely rough running engine. I don’t recall the phase of flight but he attempted to make it to the airport, but stalled and crashed within a mile of the runway with fatal results. The engine tear down resulted not finding any reason the engine wouldn’t have run on the remaining mag.
Miles

“I envy no man that knows more than myself, but pity them that know less.”
— Thomas Browne
User avatar
ghostflyer
Posts: 1406
Joined: Mon Apr 21, 2008 3:06 am

Re: Magneto Malfunctions in-FLight

Post by ghostflyer »

My wife and myself had done a very long flight and cruised at 10500ft . It was nearly 3.7 hour flight each way . We were about 30niles from destination and started a slow descent . Throttle was reduced to 2350. RPM. The engine then started a little rough running . I Richen the mixture with no results . Reduced power to 2000 rpm , engine ran fine . ATC then requested that i climb up to 8500ft. Increased power all good. Then ATC requested that I descend to 5500ft . Backed off power back to 2000RPM. Rough running again . Tried all mixture settings no different result . ATC then requested that we descend to 3500ft . Power reduced again and really rough running . At this point I was considering calling a PAN. Increased power again ,engine was running fine . I was adjusting mixture all the time thinking it was a carb issue . so it was a high speed final descent and engine was running fine for landing . When Outside hangar a full mag and power check carried out . No issues . Perfectly running engine . No rpm drop [about 50 rpmdrop].
So the cowls came off for a look see. The R/H mag distribution block that is held on with 4 screws [ 4 cylinder engine ] . 2 screws missing and 1 screw only held in by 2 threads and the other remaining very loose . The block was about to fall off . Yes the remaining screws did have spring washers under the heads . There was a lot of moisture on the underside of the distribution block
Post Reply